Recording availability delayed: 8x8 Quality Management, 8x8 Work recordings, 8x8 Work Voicemail

Incident

Recording availability delayed: 8x8 Quality Management, 8x8 Work recordings, 8x8 Work Voicemail

Status: closed
Start:
End:
Duration: 1 hour 24 minutes
Affected Components:
Americas All Other Services
Update

8x8 is working to restore the availability of recently recorded media for a small subset of customers. This includes recordings from contact center, 8x8 meetings and 8x8 work voicemails. Recordings are still properly being recorded and this is just a delay in their availability. We will provide updates as they become available. 

Resolved

8x8 has resolved the issue causing media unavailability. All media is now accessible under normal performance metrics. Root cause is being investigated and we apologize for the inconvenience.