No VM audio on VCC queues

Incident

No VM audio on VCC queues

Status: closed
Start:
End:
Duration: 3 hours 58 minutes
Affected Components:
Americas EMEA APAC Contact Center Contact Center Contact Center Contact Center US1 Contact Center UK2 Contact Center HK1 Contact Center US2 Contact Center UK3 Contact Center SY1 Contact Center ON1 Contact Center Login Authentication Services and Administration Portal Contact Center Login Authentication Services and Administration Portal Contact Center SK1 Contact Center Login Authentication Services and Administration Portal NA1 BC1 CA1 EU2 EU4 AU1 AP1 NA2 NA7 BC2 CA2 EU3 NA3 NA8 NA37 EU11 NA4 NA9 NA38 EU10 NA5 NA10 EU5 NA6 NA17 EU6 NA11 NA18 EU7 NA12 NA19 EU8 NA13 NA20 EU9 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Update

8x8 Is currently investigating a no audio issue with the voicemail playback on VCC queues. Initial checks show that the voicemails are playable when receiving the notification via email, as an attachment. We are working on resolving the issue and updates will be provided as they become available. 


Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Resolved

The issue is now resolved where blank audio was being observed when accessing Contact Center Voicemail Queues through the Agent User Interface. We are investigating the root cause and we apologize for the inconvenience.