8x8 Work connectivity issues

Incident

8x8 Work connectivity issues

Status: closed
Start:
End:
Duration: 6 hours 46 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling SSO SSO SSO Endpoints Endpoints Endpoints Deskphones Deskphones Deskphones
Update

8x8 is investigating reports of connectivity issues to 8x8 services. Symptoms include endpoints displaying line unregistered, and some intermittent web logins failing. We're investigating and we'll provide updates as they become available. 

Update

While the majority of connectivity we see still connected, we do continue to see intermittent connectivity issues for some customers. We'll continue to monitor and provide updates on this issue. 

Update

8x8 continues to work to restore full connectivity. We'll continue to provide updates as they become available.

Update

8x8 is continuing to work to mitigate the intermittent issue impacting DNS records from being resolved. Some customers who have been unable to resolve our status page can follow at this temporary alternate status page link: https://status.8x8.com/incident/446346 . We'll continue to provide updates as we work to fully restore.

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. 8x8 operations team continue to work to stabilize the intermittent DNS responses that are failing. We'll continue to provide updates as they become available. 

Update

8x8 continues to work to restore impact to DNS connectivity causing  login and endpoint registration issues. We've additionally seen symptoms expand to contact center logins and inbound telephony routing. 8x8 has all internal team members working on restoring service.

Update

8x8 has restored service to Contact Center logins and inbound telephony impacting contact center services. We are still investigating and working to resolve issues impacting DNS connectivity affecting endpoints and 8x8 Work logins.  We'll continue posting updates as we work to bring full resolution. 

Update

8x8 is monitoring traffic that is intermittently impacting logins to 8x8 web services and 8x8 endpoints registrations. 8x8 will provide hourly updates or earlier if a significant update becomes available. We apologize for the inconvenience while this incident continues to move towards resolution. 

Update

8x8 continues to monitor the impact to DNS connections. If you experience an error message while logging in to an 8x8 web service, please continue to re-attempt to login. Currently impact is intermittent and you should be able to login in between these periods of DNS connectivity loss. 8x8 operations continues to work on a resolution. 8x8 will provide hourly updates until further notice. We apologize for the inconvenience. 

Resolved

8x8 has corrected the issues with DNS and all services should be accessible. Please reach out to 8x8 support if you are still experiencing any issues. We apologize for any inconvenience caused.