Poly endpoint registration issue

Incident

Poly endpoint registration issue

Status: closed
Start:
End:
Duration: 8 hours 8 minutes
Affected Components:
Americas EMEA Work Calling Work Calling Endpoints Endpoints Deskphones Deskphones
Update

8x8 is investigating reports of some customers experiencing connectivity issues with Poly hard phones. Symptoms include endpoints displaying line unregistered or showing date and time out of sync on the display. We're investigating and we'll provide updates as they become available

Investigating

8x8 continues to investigate the issue. If you are experiencing issues with poly endpoints.  Please contact support to troubleshoot the issue while we continue to investigate. 

Investigating

8x8 continues to investigate the issue causing some Poly phones to not register properly. We'll continue to provide updates as they become available. 

Identified

8x8 has identified and confirmed the impact to a small subset of endpoints with custom phone DNS configurations. 8x8 is working on solutions that would resolve this configuration issue.  We'll continue to provide updates on the progress. 

Identified

8x8 is working to confirm resolution after a recent configuration change for these affected endpoints was completed. 8x8 will provide an update at 1:00pm Pacific (4:00pm Eastern) unless an update becomes available prior. 

Identified

8x8 has continued to work to confirm the configuration changes to resolve the issue. Next update will be at 2pm Pacific time. 

Monitoring

8x8 has implemented changes to phone DNS configurations that will require a restart in order for the endpoint to fetch the new settings. Most customers can power cycle their endpoint to force the new configuration. This requires to remove power to the device and wait 5 seconds and then reconnect. In the event that the new configuration is not being received properly, a factory reset may be required. 

To factory reset a device you will need it's unique device specific MAC password. This KB article instructs you on how to obtain the passwords for any devices on your account.

How to get the device admin password

Once the Device password is obtained follow these steps to factory reset. If the phone is not configured for auto-provisioning there are steps at the end of this article on how to manually provision the phone for 8x8 Service. 

How to factory reset a Poly phone and manually configure

How to manually configure a Poly phone for 8x8 service

If you are still experiencing issues, or are having trouble with the factory reset process, please contact support. 

Contacting 8x8 Support


Resolved

8x8 has monitored and confirmed resolution from customers after completing the outlined steps in the previous update. We apologize for this interruption this has caused and are working on a full root-cause investigation.