8x8 Analytics error when loading

Incident

8x8 Analytics error when loading

Status: closed
Start:
End:
Duration: 4 hours 44 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 has identified an issue with 8x8 Analytics pages not loading. We're working with operations team to resolve and will provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you the next update at 12:10 PM Pacific time (3:10PM Eastern)

Update

8x8 continues to work with operations team on restoring 8x8 Analytics. We apologize for the delay and we'll continue to provide update as they become available. 

Update

8x8 is working to restore the 8x8 Work Analytics platform. We'll continue to provide updates as the occur with the next update being at 1:15 PM Pacific (4:15 PM Eastern) or until a new update is available. 

Update

8x8 is continuing to restore access to 8x8 Analytics.  We'll continue to provide updates as they become available. Next update will be at 2:15 PM pacific (5:15 PM Pacific)

Update

8x8 is continuing to make progress towards restoring access to 8x8 Work Analytics. We'll continue to provide updates as the become available. Next update will be at 3:15 PM pacific (6:15 PM Eastern). 

Resolved

8x8 is implementing steps to restore that will require an emergency maintenance to be completed over this weekend. Currently 8x8 expects availability back on Saturday July 29th, 2023 at approximately 22:00 GMT (3:00 PM pacific)

Please follow this maintenance update post for further updates as they become available.

https://status.8x8.com/incident/468912