Emergency 8x8 Analytics maintenence

Maintenance

Emergency 8x8 Analytics maintenence

Status: closed
Start:
End:
Duration: 22 hours 32 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 is performance an emergency maintenance on the 8x8 Work Analytics portal. The page will not be accessible and will display a maintenance message when trying to be accessed. The expected time for this to be completed is July 29th, 2023 at approximately 22:00 GMT (3:00 PM pacific). We will provide an update upon completion or upon any changes to the scheduled time for restoration. 

Update

Some actions of the maintenance have been completed and access to the 8x8 Work Analytics is now available. Data is still being synced and may be missing for some customers. 8x8 will update the maintenance notice with updates as this data is synced and becomes available

Resolved

8x8 has completed the maintenance and most of the data has now synced and is available for report generation. A small amount of data still requires to be synced and will be available in the next 24 hours. Thank you for being patient during this emergency maintenance.