Contact center Email Pulling into queues from Microsoft hosted email

Incident

Contact center Email Pulling into queues from Microsoft hosted email

Status: closed
Start:
End:
Duration: 1 hour 51 minutes
Affected Components:
Americas EMEA APAC All Other Services All Other Services All Other Services
Update

8x8 is experiencing some issues with pulling Microsoft exchange hosted email boxes into 8x8 Contact Center tenants. We are currently investigating and will provide updates as they become available.


Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Identified

8x8 has identified the issue and is currently in process of applying a correction to restore email pulling. We'll provide an update once this process is complete. 

Resolved

8x8's mitigation has resolved the issue with email pulling in the Contact Center. The issue is now resolved. We are investigating the root cause and we apologize for the interruption.