Investigating: US region Call quality issues
Information
2023-08-10T15:31:00.0000000Z
Investigating: US region Call quality issues
Status: closed
Date:
2023-08-10T15:30:00.0000000Z
End:
2023-08-10T15:30:00.0000000Z
Duration: 1m
Affected Components:
Americas
Work Calling
Endpoints
WorkM (VOM)
WorkD (VOD)
Deskphones
Update
2023-08-10T15:30:00.0000000Z
2023-08-10T15:30:00.0000000Z
8x8 has investigated reports by customers and has not found an 8x8 related cause of the call quality reports. 8x8 systems were observed to be operating normally between 7am-8am Pacific (10am-11am Eastern) when this was being reported to 8x8. Please continue to work with 8x8 Support to troubleshoot if your are still experiencing issues.
Resolved
2023-08-10T15:31:00.0000000Z
2023-08-10T15:31:00.0000000Z
auto-closed
Copyright (C) 2022.