Unable to send Receive SMS - US Region

Incident

Unable to send Receive SMS - US Region

Status: closed
Start:
End:
Duration: 1 hour 8 minutes
Affected Components:
Americas SSO SMS Service portals Admin Console (AC)
Update

8x8 is investigating reports of some customers unable to send SMS message in the US region. Please contact support to troubleshoot further. We'll provide updates if this issue indicates an issue with 8x8 service. 

Update

8x8 has confirmed an issue impacting the ability to send and receive SMS messages via 8x8 Work applications. We are working to restore this ability and will provide updates as they become available. 

Update

8x8 has identified an issue causing SMS messages not to complete and also may be impacting 8x8 Admin Console logins and other login issues to 8x8 Web Services. We are currently investigating and working to restore full functionality. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 has mitigated the issue and seen seen performance return to normal. SMS messages and all logins to web services should be be operating as normal. We are currently monitoring and will post a final message to close the incident momentarily. 

Resolved

8x8 has monitoring and have seen our mitigation fully resolve the issue. A full root cause investigation is being performed and we apologize for the interruption.