Resolve: Brief APAC region contact center performance issue
Information
August 18th 2023, 3:29pm GMT
Resolve: Brief APAC region contact center performance issue
Status: closed
Date:
August 18th 2023, 3:28pm GMT
End:
August 18th 2023, 3:28pm GMT
Duration: 1m
Affected Components:
APAC
Contact Center
Contact Center HK1
Contact Center SY1
AU1
AP1
Update
August 18th 2023, 3:28pm GMT
August 18th 2023, 3:28pm GMT
8x8 experienced a brief interruption in our APAC region contact center services. Some customers may have seen impact to their contact center related services during this time. The issue is now resolved and 8x8 is investigating the root cause. We apologize for the inconvenience.
Resolved
August 18th 2023, 3:29pm GMT
August 18th 2023, 3:29pm GMT
auto-closed
Copyright (C) 2022.