Playback issues with 8x8 Quality Management and Speech Analytics recordings

Incident

Playback issues with 8x8 Quality Management and Speech Analytics recordings

Status: closed
Start:
End:
Duration: 18 minutes
Affected Components:
EMEA Analytics
Update

8x8 Is currently investigating an issue with the recordings on 8x8 Quality Management and Speech Analytics being unable to be played. We are working on resolving the issue and updates will be provided as they become available.


Identified

8x8 has identified the issue impacting the 8x8 Quality Management and Speech Analytics recordings and is actively applying the required steps to resolve the issue. We will keep you updated as updates arrive.

Resolved

8x8 has resolved the issue impacting the Quality Management and Speech Analytics recordings. We apologize for the inconvenience.