Users reporting unable to login to Salesforce integration with Contact Center

Incident

Users reporting unable to login to Salesforce integration with Contact Center

Status: closed
Start:
End:
Duration: 38 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Investigating

8x8 has received reports of users not being able to connect to the Salesforce integration with Contact Center. We are currently investigating and will provide updates as soon as they are available. Please continue to report any issues to 8x8 Support.

Resolved

8x8 has investigated and found no issue with the integration. If you are experiencing issues, please contact 8x8 Support to troubleshoot.