8x8 Analytics - unable to load reports

Incident

8x8 Analytics - unable to load reports

Status: closed
Start:
End:
Duration: 34 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 Is currently investigating an issue with reports in 8x8 Analytics being unable to load. We are working on resolving the issue and updates will be provided as they become available. 


Identified

8x8 has identified the issue impacting the 8x8 Analytics and is working towards resolving this issue. We will keep you updated as updates arrive.

Resolved

8x8 has resolved the issue impacting 8x8 Analytics and the service is now back to normal. We apologize for the inconvenience.