8x8 Work Desktop Inbound issue

Incident

8x8 Work Desktop Inbound issue

Status: closed
Start:
End:
Duration: 7 hours 57 minutes
Affected Components:
EMEA Work Calling Endpoints WorkD (VOD)
Investigating

8x8 Is currently investigating an inbound issue on the 8x8 Work Desktop application when calls being offered from Contact Center calls. Please contact support to troubleshoot the issue while we confirm the issue. We'll provide updates as they become available.


Investigating

8x8 continues to investigate this issue with customers contacting support. Please continue to contact 8x8 support to collect call samples and troubleshoot the issue. 

Investigating


8x8 is continuing to investigate this issue withere 8x8 Contact Center calls are unable to be presented to Contact Center agents  utilizing 8x8 Work Desktop application.  Please continue to contact 8x8 support and provide call samples of calls failing to present to contact center agents. Support teams will continue to troubleshoot the issue with our operations teams to identify the the issue. 

Investigating

8x8 is continuing to investigate the cause of the issues experienced with attempting to answer Contact Center calls over 8x8 Work Desktop endpoints. We have seen some restoration of symptoms by re-saving agent workplace numbers. This can be done by changing the workplace number to an alternate number and saving, and the changing back to its original number and saving a 2nd time. If this does not resolve the issue, please re-engage support with call failure transaction ID numbers to continue troubleshooting. 

Below are instructions on how to complete this task. 

https://support.8x8.com/contact-center/8x8-contact-center/agents/Agent_Workspace%3A_Change_Your_Workplace_Number

Investigating

8x8 is continuing to investigate the cause of these call failures. Please continue to apply this troubleshooting step below and contact support if the symptoms remain.

Please ask agents to change the workplace number to an alternate number, save and then change it back to its original number and save a 2nd time. If this does not resolve the issue, please re-engage support with call failure transaction ID numbers to continue troubleshooting. 

Below are instructions on how to complete this task. 

https://support.8x8.com/contact-center/8x8-contact-center/agents/Agent_Workspace%3A_Change_Your_Workplace_Number

Identified

8x8 has identified an issue with some backend configurations incorrectly set for agent workplace numbers. The fastest way to resolve at this time is by re-saving each agent workplace number for agents affected. Please continue to apply the troubleshooting steps below. 

Please ask agents to change the workplace number to an alternate number, save and then change it back to its original number and save a 2nd time. If this does not resolve the issue, please re-engage support with call failure transaction ID numbers to continue troubleshooting. 

Below are instructions on how to complete this task. 

https://support.8x8.com/contact-center/8x8-contact-center/agents/Agent_Workspace%3A_Change_Your_Workplace_Number

Update

8x8 has Identified the issue causing agent workplace number configurations to not properly connect offered calls to their 8x8 Work Endpoints. Changing the workplace number or re-saving to its original workplace number resolves the issue for the affected users. Currently the fastest path to resolution is still by asking agents to re-save or by a contact center administrator who can re-save the agent workplace in the Contact Center Center Configuration manager users section. 

1. Agent steps:

Please ask agents to change the workplace number to an alternate number, save and then change it back to its original number and save a 2nd time. If this does not resolve the issue, please re-engage support with call failure transaction ID numbers to continue troubleshooting. 

Below are instructions on how to complete this task. 

https://support.8x8.com/contact-center/8x8-contact-center/agents/Agent_Workspace%3A_Change_Your_Workplace_Number

2. Administrator steps:

Same as agent steps above, but by accessing via the 8x8 Contact Center Configuration Manager. Steps found in the link below.

https://support.8x8.com/contact-center/8x8-contact-center/administrators/how-to-configure-the-phone-settings-for-an-8x8-contact-center-user

We are continue to investigate the root cause and will provide further updates as they become available. 


Monitoring

8x8 has found the root cause. Most customers have been restored after re-saving their worklace numbers with a working valid DID or extension number. 8x8 is continuing to monitor and explore alternate ways to resolve for those agents who have not yet re-saved their settings. Next update will be at 12:30 PM Pacific (7:30 PM GMT) while 8x8 monitors and investigates remaining reports of this issue. 

Monitoring

8x8 is continuing to monitor and explore alternate ways to resolve for those agents who have not yet re-saved their settings. Next update will be at 2:30 PM Pacific (9:30 PM GMT) while 8x8 monitors and investigates remaining reports of this issue. If you are still experiencing issues after applying the recommended workaround please contact 8x8 support to continue troubleshooting your issue. 

Monitoring

8x8 operations team have begun a maintenance to preventively resolve the issue for agents affected by this issue. This will resolve the issue for any agent who has not been able to re-save his agent workplace number as communicated in the previous incident updates. We currently expect the maintenance to be completed by 5pm Pacific time (12 AM GMT). We'll provide an update at that time unless an update become available prior. 

Below are once again the steps to re-save agent workplace numbers for those agents affected:

1. Agent steps:

Please ask agents to change the workplace number to an alternate number, save and then change it back to its original number and save a 2nd time. If this does not resolve the issue, please re-engage support with call failure transaction ID numbers to continue troubleshooting. 

Below are instructions on how to complete this task. 

https://support.8x8.com/contact-center/8x8-contact-center/agents/Agent_Workspace%3A_Change_Your_Workplace_Number

2. Administrator steps:

Same as agent steps above, but by accessing via the 8x8 Contact Center Configuration Manager. Steps found in the link below.

https://support.8x8.com/contact-center/8x8-contact-center/administrators/how-to-configure-the-phone-settings-for-an-8x8-contact-center-user


Resolved

8x8 has completed the maintenance to resolve the symptoms for remaining agents affected as of 3:05 Pacific time (10:05 PM GMT). If you are still having issues with agents unable to accept offered transactions please collect call samples of the agents impacted and continue to contact 8x8 support to do further troubleshooting. 8x8 is doing a full root cause analysis on this incident and we apologize for the impact this has caused.