Mobile application not presenting calls/ Presence changes not saving

Incident

Mobile application not presenting calls/ Presence changes not saving

Status: closed
Start:
End:
Duration: 1 hour 19 minutes
Affected Components:
Americas Work Calling Endpoints WorkM (VOM) WorkD (VOD)
Update

8x8 has identified an issue that is intermittently impacting 8x8 Work mobile applications ability to be presented calls and other messages via push notifications to the application. Inbound calls are still able to be received on hard phones and the 8x8 Work Desktop application. Outbound calls are not affected. We will provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 is continuing to investigate the issue with calls not being presented in the 8x8 Mobile app. In addition to this symptom,  we are also observing this impacting the ability to change your status in the 8x8 Mobile and Desktop applications intermittently.  We'll continue to provide updates as we work to resolve this issue. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 has observed the services responsible for mobile notifications and status changes stabilize. At this time it is operating normally and we are currently monitoring. We'll provide a final update to close the incident once we confirm the issue is fully resolved. 

Resolved

8x8 has observed stability and we are now closing this incident as resolved. We are investigating root cause and we apologize for the inconvenience.