VCC AGUI login issue

Incident

VCC AGUI login issue

Status: closed
Start:
End:
Duration: 1 hour 26 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA2
Update

8x8 Is currently investigating a login issue with the VCC on the US region. We are working on resolving the issue and updates will be provided as they become available. 


Investigating

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Investigating

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

8x8 has confirmed resolution for the VCC AGUI login issue. We apologize for the inconvenience.