8x8 Work inbound/outbound issues for a small subset of cusotmers

Incident

8x8 Work inbound/outbound issues for a small subset of cusotmers

Status: closed
Start:
End:
Duration: 37 minutes
Affected Components:
Americas Work Calling Inbound Outbound
Update

8x8 is investigating reports for a small subset of customers causing inbound and outbound calls for fail in the US region. We'll provide updates as we confirm the impact. 

Monitoring

8x8 has confirmed an issue that impacted a small subset of US Customers 8x8 Work endpoints and phone numbers. The issue is now resolved and we are monitoring for stability. We'll provide a further afterwards confirming that the issue fully resolved. 

Resolved

8x8 has confirmed the issue is now fully resolved. We're investigating the root cause and apologize for the interruption.