Unable to make phone number changes in Admin Console

Incident

Unable to make phone number changes in Admin Console

Status: closed
Start:
End:
Duration: 1 hour 53 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating reports of errors when making changes to phone number assignments in the Admin Console web interface. This does not impact call flow of already assigned phone numbers. We'll provide updates once this is a confirmed incident. 

Update

8x8 has confirmed the symptoms causing phone number assignment functions to fail in the 8x8 Admin Console web interface.. Operations teams are working to restore this functionality as this only impacts new changes to phone number assignments.  This currently does not impact already configured numbers and call flows. We'll continue to provide updates as they become available.  

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 60 minutes or until a significant update becomes available. We apologize for the delay in resolving the issue.

Resolved

8x8 has resolved the issue causing admin console number changes to fail. Please retry your configuration changes that were attempted earlier. If you are still unable to make changes please contact support to troubleshoot further. A root cause investigation is underway and we apologize for the inconvenience.