Microsoft Teams endpoints calling issues

Incident

Microsoft Teams endpoints calling issues

Status: closed
Start:
End:
Duration: 50 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling All Other Services All Other Services All Other Services Endpoints Endpoints Endpoints Deskphones Deskphones Deskphones
Update

8x8 is currently investigating reports of some Microsoft Teams endpoints not being able to make or receive calls. Please contact support to troubleshoot the issue while we confirm the issue. We'll provide updates as they become available. 

Update

8x8 and its integration partner are currently working towards resolving the issue impacting the Microsoft Teams endpoints. We'll provide updates as they become available. 

Resolved

8x8 and its integration partner have confirmed that call flow has been restored and calls are completing as normal. We apologize for the inconvenience.