NA4 login issues Issues

Incident

NA4 login issues Issues

Status: closed
Start:
End:
Duration: 17 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA4
Update

8x8 Is currently investigating a performance issue with NA4 contact center logins. We are working on resolving the issue and updates will be provided as they become available. 


Resolved

8x8 has confirmed the NA4 Login issue is now fully resolved. We're investigating the root cause and apologize for the interruption.