8x8 voicemail & call recording issue

Incident

8x8 voicemail & call recording issue

Status: closed
Start:
End:
Duration: 1 hour 10 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM)
Investigating

8x8 Is currently investigating an issue with the voicemails and call recordings being unavailable in the 8x8 mobile and desktop applications. The media is properly recorded and stored however they cannot be viewed and accessed in the applications. As a workaround voicemails can still be accessed by dialling 555 from your 8x8 work extension. Instructions on accessing your voicemail via your phone are at this link here. We are working on resolving the issue and updates will be provided as they become available.

Identified

8x8 has identified an issue with voicemails and call recordings displaying in the 8x8 mobile and desktop applications. The media is properly recorded and stored however they cannot be viewed and accessed in the applications. As a workaround voicemails can still be accessed by dialing 555 from your 8x8 work extension. Instructions on accessing your voicemail via your phone are at this link here. Updates on resolution will be provided as they become available. 

Update

Our engineers are currently working to resolve the issue. We will continue to provide updates as they become available. 

Update

8x8 is continuing to work on restoring call recording and voicemail playback of media files. Updates will continue as they become available. 

Monitoring

8x8 has resolved the issue causing media files such as recordings and voicemails.  New recordings and voicemails will be available in near real-time under normal performance metrics. Older recordings and voicemails left during the impact window are processing and be made available in the next few hours. We'll provide a final update once all previously recorded media becomes available. 

Resolved

8x8 has resolved the issue and the voicemails are visible and processed live, with no delay. We are monitoring and investigating the root cause. If you feel that there are still missing voicemails, they can be accessed by dialling 555 from your 8x8 work extension. Instructions on accessing your voicemail via your phone are at this link here. Alternatively, you can reach out to 8x8 Support for further assistance. We apologize for the inconvenience.