MS Teams calls failing

Incident

MS Teams calls failing

Status: closed
Start:
End:
Duration: 21 minutes
Affected Components:
Americas All Other Services
Update

8x8 is investigating reports of calls terminating over Microsoft Teams integration are currently failing or dropping. We are investigating the issue with our integration partner and will providing updates as they become available. 

Update

8x8 and our integration partner are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. If available users can utilize direct logins to 8x8 work web or desktop versions of 8x8 while this issue is investigated. 

Resolved

8x8's integration partner has resolved the issue causing calls to fail. Calls are now routing successfully. A root cause investigation is being done into the issue and we apologize for the inconvenience.