8x8 Admin Console not loading User details

Incident

8x8 Admin Console not loading User details

Status: closed
Start:
End:
Duration: 43 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating reports of some Administrators not being able to view all configuration options for some users. The symptoms include not being able view licence assignment, voicemail options, or call forwarding options. We will provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

8x8 has resolved the issue causing the missing setting from displaying from the users page and the licences page. There was no impact to call flow as this was only a display issue in the 8x8 Admin Console portal.  We are investigating the root cause and we apologize for the inconvenience.