Login issues for some Contact Center customers

Incident

Login issues for some Contact Center customers

Status: closed
Start:
End:
Duration: 17 minutes
Affected Components:
Americas SSO Contact Center Contact Center Login Authentication Services and Administration Portal
Update

8x8 is investigating reports of contact center users reporting the inability to log into the Contact Center Agent Workspace. We are currently investigating and will provide updates as they become available. 

Monitoring

8x8 has isolated the login issue as only impacting US1 America region contact center tenants. The issue is now resolved and we are monitoring. We'll post a further update once we confirm final closure of the incident. Logins should now all be properly authenticating as normal. 

Resolved

8x8 has confirmed a resolution time of 9:05 AM Pacific (12:05 PM Eastern). Logins should of been successfully authenticating after this time. We are performing a root cause investigation and we apologize for the interruption.