Outbound 8x8 Work faxes giving error message

Incident

Outbound 8x8 Work faxes giving error message

Status: closed
Start:
End:
Duration: 39 minutes
Affected Components:
Americas Fax Service portals Admin Console (AC) WorkD and WorkM Fax
Update

8x8 is investigating reports of 8x8 Work internet fax users getting various error messages when attempting to send outbound faxes when using the 8x8 Work Desktop application. We'll provide updates as they become available. 

Update

In addition to being unable to send outbound faxes, the 8x8 Admin Console is unable to load user fax settings and also the numbers page due to the impact to fax service. Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has resolved the issue causing outbound faxes to fail. This also resolved some Admin Console pages from not loading. We are investigating the root cause and we apologize for the inconvenience.