US region Contact Center agents status being changed

Incident

US region Contact Center agents status being changed

Status: closed
Start:
End:
Duration: 1 hour 3 minutes
Affected Components:
Americas Contact Center All Other Services Contact Center Login Authentication Services and Administration Portal
Update

8x8 is investigating reports from some customers where Contact Center agents are having unexpected changes in their call handling status. 8x8 is investigating the issue and will provide updates if an issue is confirmed. 

Update

8x8 has confirmed the undesirable behavior causing contact center agents to be placed unexpectedly into available status. We are currently working to resolve this behavior. Updates will be provided as they become available. 

Investigating

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Monitoring

8x8 have deployed mitigation to prevent the issue from occurring. Status should not be changing unexpectedly anymore.  We are currently monitoring the fix and will provide an update once we verify the issue is fully resolved. 

Monitoring

8x8 has deployed mitigation to prevent the issue from occurring. Status should not be changing unexpectedly anymore.  We are currently monitoring the fix and will provide an update once we verify the issue is fully resolved.



Resolved

After monitoring we have confirmed that the mitigation applied did resolve the symptoms being experienced. We are performing a full root cause and we apologize for the interruption.