WorkD users status being changed

Incident

WorkD users status being changed

Status: closed
Start:
End:
Duration: 2 hours 32 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkD (VOD) WorkD (VOD) WorkD (VOD)
Update

8x8 is investigating reports from a few of our customers where both the Work Desktop and well as Work Web users are having unexpected changes in their availability status. This is being actively investigated and we will provide updates as they become available.

We would like to apologize for the inconvenience this might be causing!

Update

8x8 internal teams are currently engaged on an investigation bridge and are actively working to restore correct functionality of the availability statuses.

Please accept our apologies for the inconvenience and continue monitoring the status of your application. Manually changing the status back to available should allow a few minutes of connectivity before a status change to DND is triggered once again.

Update

8x8 teams are continuing the remedial actions to ensure availability status is fixed. We can confirm at this point that not all of the users on the same PBX experience the symptoms - a very small number of users are actively affected and are switched back to DND around every 5 minute mark.

As a workaround, change the status back to Available; this guarantees being able to service calls while on "non-DND" status.

We do apologize for the extra manual steps required to keep the presence up to date and we would like to reassure everyone that we have all of the relevant teams working to find a solution!

Resolved

8x8 Operations team have managed to stabilize the status availability service around 05:20am PST.

If any of your users are still being put on DND on an automated basis past 05:20 PST, please reach out to your Support representative for assistance.

We would like to thank you again for your patience and understanding while our teams have worked on remedial actions!