Issue with DND status

Incident

Issue with DND status

Status: closed
Start:
End:
Duration: 2 hours 53 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM) Deskphones Deskphones Deskphones
Update

8x8 is currently investigating an issue where DND is not behaving as it should. Some users are reporting that they are receiving calls when on DND and others are reporting being placed into DND. We will provide updates as they become available

Update

8x8 have confirmed an issue with toggling DND status. We are continuing to investigate and will provide updates as soon as they are available.

Update

8x8 internal teams are currently on an investigation bridge and have performed some mitigation steps and are seeing restoration in functionality. We are still actively investigating to ensure that the issue is fully resolved. We apologise for any inconvenience caused and will provide updates as soon as they become available.

Update

8x8 internal teams continue to investigate the issue to ensure it is fully resolved. We will provide further updates as soon as they are available.

Resolved

8x8 has resolved the issue impacting the DND status behaviour. 8x8 is monitoring and investigating the root cause. We apologize for the inconvenience.