DND status behaviour issue

Incident

DND status behaviour issue

Status: closed
Start:
End:
Duration: 4 hours 45 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM) Deskphones Deskphones Deskphones
Update

8x8 has received reports and is currently investigating an issue where DND is not behaving as it should. Some users are reporting that they are receiving calls when on DND and others are reporting being placed into DND. We will provide updates as they become available.

Update

8x8 has confirmed the DND issue being present and is now continuing to investigate. Further updates will be provided as they will become available.

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We continue the efforts to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further updates as they become available and we again apologize for the inconvenience.

Update

8x8 is now seeing restoration of the service. We continue to work towards full resolution of the issue. Further updates will be provided as they will become available.

Update

We continue the investigation to ensure full resolution of the issue. We will provide further updates as soon as they are available.

Update

8x8 engineers continue to work towards resolution of the issue. We will provide further updates as soon as they are available.

Update

8x8 internal teams continue to investigate the issue to ensure it is resolved. We will provide further updates as soon as they are available.

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 60 minutes or until a significant update becomes available. We apologize for the delay in resolving the issue.

Monitoring

8x8 has removed the fault and observed the service ever since. The issue has not been reproduced anymore. We will continue to monitor and will provide further updates as they become available.

Resolved

8x8 has resolved the issue impacting the DND status behaviour. 8x8 will continue to monitor and investigate the root cause. We apologize for the inconvenience.