MS teams - inbound ring group calls continue to be offered for MS teams integration calls.

Incident

MS teams - inbound ring group calls continue to be offered for MS teams integration calls.

Status: closed
Start:
End:
Duration: 2 hours 3 minutes
Affected Components:
EMEA Work Calling Endpoints WorkD (VOD) WorkM (VOM) Deskphones
Update

8x8 and its integration partner are currently investigating an issue with the calls where the ring can still be heard after answering in a ring group. The initial call to the ring group is answered successfully however secondary callers extensions continue to ring although the call is already answered as normal. We are working on resolving the issue and updates will be provided as they become available.

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.s they become available.

Update

8x8 continue to work with it's integration partner on this issue. We'll continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Monitoring

8x8 believes that the issue is now resolved and calls should now complete as normal. We will provide a final update as we monitor for stability. 

Resolved

8x8 has confirmed resolution of the MS teams issue with Ring Groups. We are performing a root cause and we apologize for the inconvenience.