8x8 Admin Console Numbers page not loading

Incident

8x8 Admin Console Numbers page not loading

Status: closed
Start:
End:
Duration: 57 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 is investigating reports of intermittent page loading errors when accessing the numbers page in 8x8 Admin Console. We're investigating and will provide updates as they become available. 

Investigating

8x8 engineers continue to investigate the issue with loading the Phone Numbers page for some users. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Identified

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. The issue is isolated to only the phone numbers page for those customers affected. Call flow and existing configurations are not impacted and the issue is only impacting the ability to load the page. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 30 minutes or until a significant update becomes available. We apologize for the delay in resolving the issue.

Resolved

8x8 has resolved the issue with accessing the phone numbers page.  8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.