8x8Work Meetings not visible
                                    
                                        
                                    
                                    Incident
                                
                            
                        2023-11-06T08:22:00.0000000Z
                    
                8x8Work Meetings not visible
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        2023-11-06T07:44:00.0000000Z
                                    
                                
                            
                                    End:
                                    
                                        2023-11-06T08:22:00.0000000Z
                                    
                                
                            
                                    Duration: 38 minutes
                                
                            
                                Affected Components:
                            
                            
                                            Americas
                                            EMEA
                                            APAC
                                            Work Calling
                                            Work Calling
                                            Work Calling
                                            Endpoints
                                            Endpoints
                                            Endpoints
                                            WorkM (VOM)
                                            WorkD (VOD)
                                            WorkD (VOD)
                                            WorkD (VOD)
                                            WorkM (VOM)
                                            WorkM (VOM)
                            
                        
                    
                    Update
                    
                2023-11-06T07:44:00.0000000Z
2023-11-06T07:44:00.0000000Z
8x8 Is currently investigating an issue where the Meetings tab in 8x8 Work is not listing future meetings. We are working on resolving the issue and updates will be provided as they become available.
                    
                    Resolved
                    
                2023-11-06T08:22:00.0000000Z
2023-11-06T08:22:00.0000000Z
8x8 has resolved the issue impacting the meetings visibility on the 8x8 Work app. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2025.