8x8 Meetings issues

Incident
November 15th 2023, 11:46am GMT

8x8 Meetings issues

Status: closed
Start: November 15th 2023, 11:08am GMT
End: November 15th 2023, 11:46am GMT
Duration: 38 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM)
Investigating

November 15th 2023, 11:08am GMT

November 15th 2023, 11:08am GMT

8x8 Is currently investigating an issue where the 8x8 Meetings present symptoms such as connections dropping and audio interruptions . We are working on resolving the issue and updates will be provided as they become available.

Resolved

November 15th 2023, 11:46am GMT

November 15th 2023, 11:46am GMT

8x8 has resolved the issue impacting the 8x8 Meetings. If an already existing meeting is in progress and you still happen to encounter difficulties, please set up a new meeting under a new name. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.