Contact Center (CC) - Prolonged 8x8 scheduled maintenance

Incident

Contact Center (CC) - Prolonged 8x8 scheduled maintenance

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
Americas Contact Center Contact Center ON1 BC1 BC2
Update

An 8x8 scheduled maintenance is currently taking longer than initially planned. Our Operations team are actively engaged and working to complete the maintenance process.

We expect this to be completed within the next 20 to 30 minutes. Additional information will be provided if this is completed earlier.

We would like to apologize for the extended maintenance window and please rest assured that we are actively working to minimize the time of impact.

Update

8x8 Operations team have successfully recovered BC2 and BC3 clusters and continue working on restoring full service for the BC1 cluster. 

We will provide updates as the maintenance operation comes to completion.

Thank you for your patience and understanding!

Resolved

8x8 Operations team has fully restored service functionality of the entire platform since 22:59 PST/06:59 UTC. In the mean time support continued to monitor service stability.

Having received confirmation that the service is now stable, we will proceed with closing off the Status Cast alert.

We would like to apologize again for the extended maintenance window time and for any inconvenience this might have brought.