NA5 Contact Center queues not offering calls to agents

Incident

NA5 Contact Center queues not offering calls to agents

Status: closed
Start:
End:
Duration: 18 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA5
Investigating

8x8 is investigating reports of some contact center tenants on NA5 platform improperly routing calls from queues to agents. Agents may not be offered queue calls when available. We are investigating and will provide updates as they become available. 


Identified

8x8 has identified the issue causing the issues and performed an emergency platform switch for the identified tenants affected to resolve the queue routing issues.  We are currently monitoring and will provide further updates once confirmed resolved. Platform details can be found here: Platform switch.

Resolved

8x8 has confirmed that a platform switch resolved the issue for the identified tenants. 8x8 is performing a full root cause investigation into the matter and we apologize for the interruption.