Emergency Platform switch for some NA10 Contact Center Customers

Incident

Emergency Platform switch for some NA10 Contact Center Customers

Status: closed
Start:
End:
Duration: 1 hour 57 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA10
Update

8x8 performed an emergency platform switch for some Contact Center customers on the NA10 platform at 9:34 AM pacific (12:34 PM Eastern). The platform switch was complete. Agents should log out and back in to resume normal operation. We're investigating the root cause and we apologize for the inconvenience. 

Identified

8x8 has reopened this incident to investigate some continued impact after the platform switch. 8x8 is currently investigating and will provide updates as they become available. 

Monitoring

8x8 has resolved an issue with some tenants that did not properly respond to the platform switch. We have confirmed that those tenants are now operational. If an agent is experiencing issues, please ensure they log out and back in. We are currently monitoring and will update once we confirm all is fully resolved.

Update

8x8 has seen continued stability since the resolution time of 10:00AM Pacific (1pm Eastern). Some contact center analytics dashboards may display inaccurate while data is syncing in the analytics platform. We'll continue to monitor and provide updates as they become available. 

Resolved

8x8 has since seen the full restoration of the remaining analytics dashboard inconsistencies. We are closing this incident as resolved and will be investigating the root cause. We apologize for the inconvenience.