Inbound calls issue

Incident

Inbound calls issue

Status: closed
Start:
End:
Duration: 25 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 Is currently investigating an issue with the inbound calls in the UK region. Current findings show that outbounds are not affected. We are working on resolving the issue and updates will be provided as they become available. 


Resolved

8x8 has resolved the issue impacting the inbound issue. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.