Logins via Partner Exchange not working

Incident

Logins via Partner Exchange not working

Status: closed
Start:
End:
Duration: 4 hours 26 minutes
Affected Components:
Americas EMEA APAC All Other Services All Other Services All Other Services
Investigating

8x8 Is currently investigating a login issue via Partner Exchange. We are working on resolving the issue and updates will be provided as they become available. 

Identified

Our engineers continue working to resolve the issue affecting the logins via Partner Exchange as a matter of urgency. We will continue to provide updates as they become available. We apologize for the inconvenience.

Identified

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Identified

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Resolved

8x8 has resolved the issue, and partners should now be able to launch the accounts via Partners Exchange. 8x8 is monitoring and investigating the root cause, and we apologize for the inconvenience.