8x8 Mobile apps not presenting new calls

Incident

8x8 Mobile apps not presenting new calls

Status: closed
Start:
End:
Duration: 1 hour 13 minutes
Affected Components:
Americas EMEA Work Calling Work Calling Endpoints Endpoints WorkM (VOM) WorkM (VOM)
Investigating

8x8 is investigating reports of the 8x8 mobile application not presenting new inbound calls. Outbound calls work normally. While we investigate you can utilizes 8x8 Desktop application to receive inbound calls. We'll continue to provide updates as they become available.

Investigating

8x8 has verified an issue causing some mobile devices to not present calls. We are continuing to investigate the root cause and will continue to provide updates as they become available. 

Monitoring

8x8 believed it has found the root cause and mitigated the issue that was causing mobile calls to present calls. The issue is now resolved and we are monitoring. We'll provide a final update once we confirm the resolution. 

Resolved

8x8 has confirmed the mitigation resolved the issue. We are now closing this alert and performing a full root-cause investigation. We apologize for the interruption.