Outbound calls via 8x8 work Intermitently failing

Information

Outbound calls via 8x8 work Intermitently failing

Status: closed
Date:
End:
Duration: 2 hours 52 minutes
Affected Components:
EMEA Work Calling Outbound
Update

8x8 has received several reports of calls outbound calls failing from 8x8 Work with the message "your service has been suspended, please contact your service provider". The operations team are currently investigating.

Update

We are pleased to inform you that the 8x8 Operation team has resolved the issue that was affecting a subset of the outbound calls from 8x8 work. Earlier, some users were receiving the message "Your service has been suspended. Please contact your service provider" while trying to make calls. If you are still experiencing any similar issues, we kindly request you to contact the 8x8 Support team for further assistance. We apologize for any inconvenience this might have caused.

Resolved

We are pleased to inform you that the 8x8 Operation team has resolved the issue that was affecting a subset of the outbound calls from 8x8 work. Earlier, some users were receiving the message "Your service has been suspended. Please contact your service provider" while trying to make calls. If you are still experiencing any similar issues, we kindly request you to contact the 8x8 Support team for further assistance. We apologize for any inconvenience this might have caused.8x8 has resolved the issue impacting the identified services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.