Fax Server Maintenance

Maintenance

Fax Server Maintenance

Status: closed
Start:
End:
Duration: 3 hours 8 minutes
Affected Components:
Americas EMEA APAC Fax Fax Fax Physical Fax Physical Fax Physical Fax WorkD and WorkM Fax WorkD and WorkM Fax WorkD and WorkM Fax
Update

Our 8x8 Work fax services will be undergoing scheduled maintenance on December 7th, 2023 from 4AM to 6:00AM US Eastern Time.

Fax services will not be available for the duration of the maintenance.

You will be notified as soon as maintenance is completed.

Resolved

8x8 Work fax services underwent the scheduled maintenance successfully. The Fax services have been verified and are operating as usual.