8x8 Work application call history maintenance

Maintenance

8x8 Work application call history maintenance

Status: closed
Start:
End:
Duration: 30 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM)
Update

8x8 will be performing maintenance that will cause 8x8 work Desktop, Mobile, and web clients to not get call history updates for approximately 30 minutes. Inbound and outbound calls will still be completed as normal during this maintenance as there is no impact to call flow. Once the maintenance is complete any calls missed or completed during the 30 minute window will begin to propagate and begin displaying in the applications. 

Resolved

Scheduled maintenance auto-closed.