Call recordings inaccessible for playback

Incident

Call recordings inaccessible for playback

Status: closed
Start:
End:
Duration: 2 hours 40 minutes
Affected Components:
EMEA Contact Center Analytics Contact Center Login Authentication Services and Administration Portal
Identified

8x8 has identified and resolved an issue causing call recordings to be unavailable in the 8x8 Agent and Supervisor Workspace and also in the 8x8 Quality Management Analytics; however, some recordings are still being processed and are not yet available for playback. Recordings will be available once the processing is completed. We will continue to post updates once we have an accurate determination of the estimated time for all recordings to become available.

Update

8x8 continues to see a decrease in the number of recordings still processing. We estimate all recordings to be fully processed and available in the next two hours. We'll provide an update on the processing progress at 7 AM Pacific time (3 PM UTC) or as an update becomes available.

Resolved

8x8 has observed all backlog of recordings being cleared. All past recordings and new recordings are available for playback under normal performance metrics. We appreciate your patience and apologize for any inconvenience caused.