8x8 Quality Management Analytics issues - US

Incident

8x8 Quality Management Analytics issues - US

Status: closed
Start:
End:
Duration: 50 minutes
Affected Components:
Americas Analytics
Investigating

8x8 Is currently investigating a potential issue with the Quality Management Analytics application regarding call live monitoring in the US region. We'll provide updates as this issue is confirmed and more information becomes available.

Identified

8x8 has confirmed and identified the issue impacting the Quality Management Analytics application regarding call live monitoring in the US region. We are currently engaged and working to resolve this issue. 

Resolved

8x8 has mitigated the issue impacting the Quality Management Analytics application. We've observed resolution and systems should now operate normally. We are investigating root cause and we apologize for the inconvenience.