Unable to dial to Romanian numbers

Incident

Unable to dial to Romanian numbers

Status: closed
Start:
End:
Duration: 13 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Outbound Outbound Outbound
Investigating

8x8 is currently investigating an issue where callers are unable to dial Romanian numbers. We are working with our underlying carriers and will provide updates as soon as they are available.

Resolved

8x8 has identified and resolved the issue making callers unable to dial Romanian numbers. We apologize for the inconvenience.