8x8 Admin Console slow or not loading

Incident

8x8 Admin Console slow or not loading

Status: closed
Start:
End:
Duration: 29 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 is investigating reports of the 8x8 Admin Console loading slowly and receiving error messages. We are currently investigating and will provide updates as they become available. 

Monitoring

8x8 has seen the recovery of the symptoms with the 8x8 Admin Console. It is currently operating normally and we are monitoring and will provide further updates once confirmed. 

Resolved

8x8 has confirmed that the 8x8 Admin Console symptoms are now resolved. We are investigating the root cause and we apologize for the inconvenience.