Admin Console Numbers page not loading

Incident

Admin Console Numbers page not loading

Status: closed
Start:
End:
Duration: 26 minutes
Affected Components:
Americas Service portals Admin Console (AC)
Investigating

8x8 has observed the Numbers page in the 8x8 Admin Console page not loading intermittently. We are currently investigating and will provide updates as they become available. 

Resolved

8x8 has resolved the issue causing the Admin Console page not to load. We are investigating the root cause and we apologize for the inconvenience.