8x8 Work Status not changing

Incident

8x8 Work Status not changing

Status: closed
Start:
End:
Duration: 2 hours 21 minutes
Affected Components:
EMEA Work Calling Endpoints WorkD (VOD)
Investigating

8x8 Is currently investigating an issue where 8x8 Work status is not reverting after ending the call. We are working on resolving the issue and updates will be provided as they become available. 


Identified

Our engineers are currently working to resolve the issue where 8x8 Work status is not reverting after ending the call as a matter of urgency. For the time being, please try to manually change the status. We will continue to provide updates as they become available.

Identified

8x8 engineers are currently working to resolve the issue as a matter of urgency and are engaged in performing a rollback in order to restore the service. We will continue to provide updates as they become available.

Identified

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Identified

8x8 engineers have performed a rollback which should resolve the current issue. Should you still encounter the symptoms, one more manual status change will be required for the changes to take effect. If you are experiencing this issue further please contact support for additional troubleshooting. We apologize for the delay and we will continue to work towards resolution.

Identified

Current investigations show the issue still being present. 8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Resolved

8x8 has continuously verified the service and confirmed that the issue impacting the 8x8 Work status is no longer present. 8x8 is monitoring and investigating the root cause. We apologize for the inconvenience.