VCC login issues

Incident

VCC login issues

Status: closed
Start:
End:
Duration: 1 hour 15 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 is currently investigating a login issue on VCC on the UK region. Current findings indicate that this issue will impact new logins and already existing logins to VCC. We are working on resolving the issue and updates will be provided as they become available.

Identified

8x8 engineers have identified the issue impacting VCC login in the UK region and are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Identified

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Identified

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further updates as they become available and we again apologize for the inconvenience.

Identified

8x8 engineers continue their efforts towards resolving the issue. Some signs of improvement may be present but we are still working to ensure full service restoration. We will provide further updates as they become available.

Monitoring

8x8 has started receiving confirmations that the VCC has started accepting logins and working under normal conditions. We will continue to monitor and provide an update upon confirming full resolution.

Resolved

8x8 has resolved the issue impacting the VCC logins on the UK region. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.