Contact Center login issues

Incident

Contact Center login issues

Status: closed
Start:
End:
Duration: 3 hours 41 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Identified

8x8 engineers are aware and have identified the issue impacting VCC login in the UK region and are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Identified

8x8 is working to restore reliable access to login pages for contact center customers on this platform. We'll continue to provide updates as they become available. 

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 has continued to work on this incident which has been isolated to a networking issue. We have escalated and engaged our networking vendors and they have begun to make progress to diagnose and mitigate the issue. We will continue to provide updates as they become available. 

Monitoring

We have seen the successful restoration of login services and are observing normal metrics coming back to the platform. We'll continue to monitor and will provide further updates once restoration is fully confirmed. 

Update

8x8 is continuing to investigate intermittent issues with the same symptoms. We are still monitoring. If an end user is experiencing issues, a refresh of the page may load the page successfully. We'll continue to provide updates as they become available. 

Monitoring

8x8 has performed additional mitigation and continues working towards full restoration. Further updates will be announced as we confirm every mitigation step and we work towards full resolution. 

Monitoring

8x8 has seen full resolution for the last 30 minutes. We expect customers to have no further symptoms at this time. We'll continue to monitor and will provide a final update to fully resolve this incident. 

Resolved

8x8 has confirmed all systems are normal and that our mitigation has resolved the issue. We are performing a full root cause analysis on this event to prevent further occurrences of this type in the future. We apologize for the disruption.